Seaquel
SQL Server error code

SQL Server error 3912

SQL Server raises error 3912 at severity 16, which marks a problem with the query or data that you can correct.

Cannot bind using an XP token while the server is not in an XP call.
Msg3912
Severity16
Group3000–3999

Source: Database Engine events and errors