Seaquel
SQL Server error code

SQL Server error 3256

SQL Server raises error 3256 at severity 16, which marks a problem with the query or data that you can correct.

The backup set on device '%ls' was terminated while it was being created and is incomplete. RESTORE sequence is terminated abnormally.
Msg3256
Severity16
Group3000–3999

Source: Database Engine events and errors