SQL Server error code
SQL Server error 3183
SQL Server raises error 3183 at severity 16, which marks a problem with the query or data that you can correct.
RESTORE detected an error on page (%d:%d) in database "%ls" as read from the backup set.
| Msg | 3183 |
|---|---|
| Name | LDDB_PAGE_ERROR_DURING_RESTORE |
| Severity | 16 |
| Group | 3000–3999 |
What it means
This error is raised if a page validation fails when restoring a database backup that was performed with the CHECKSUM option. SQL Server terminates the restore operation and reports an error that looks like this: