SQL Server error code
SQL Server error 3013
SQL Server raises error 3013 at severity 16, which marks a problem with the query or data that you can correct.
%hs is terminating abnormally.
| Msg | 3013 |
|---|---|
| Name | DMP_ABORT |
| Severity | 16 |
| Group | 3000–3999 |
What it means
This error is a generic error that occurs when a backup or restore operation is interrupted unexpectedly. You see 3013 raised together with other error messages that provide more specific insight into the cause of the backup failure. Examples would include read or writes failure from/to the backup media or other unexpected Win32 API call failures.