SQL Server error code
SQL Server error 2552
SQL Server raises error 2552 at severity 16, which marks a problem with the query or data that you can correct.
The index "%.*ls" (partition %ld) on table "%.*ls" cannot be reorganized because page level locking is disabled.
| Msg | 2552 |
|---|---|
| Severity | 16 |
| Group | 2000–2999 |