SQL Server error code
SQL Server error 2530
SQL Server raises error 2530 at severity 16, which marks a problem with the query or data that you can correct.
The index "%.*ls" on table "%.*ls" is disabled.
| Msg | 2530 |
|---|---|
| Name | DBCC_INDEX_IS_OFFLINE |
| Severity | 16 |
| Group | 2000–2999 |
What it means
The DBCC statement cannot proceed because the specified index is disabled. After an index is disabled, it remains in a disabled state until it is rebuilt or dropped and re-created.