Seaquel
SQL Server error code

SQL Server error 2530

SQL Server raises error 2530 at severity 16, which marks a problem with the query or data that you can correct.

The index "%.*ls" on table "%.*ls" is disabled.
Msg2530
NameDBCC_INDEX_IS_OFFLINE
Severity16
Group2000–2999

What it means

The DBCC statement cannot proceed because the specified index is disabled. After an index is disabled, it remains in a disabled state until it is rebuilt or dropped and re-created.

Source: Database Engine events and errors