SQL Server error code
SQL Server error 1462
SQL Server raises error 1462 at severity 16, which marks a problem with the query or data that you can correct.
Database mirroring is disabled due to a failed redo operation. Unable to resume.
| Msg | 1462 |
|---|---|
| Name | DBM_DISABLED_DUE_TO_FAILED_REDO |
| Severity | 16 |
| Group | 1000–1999 |
What it means
Database mirroring failed to redo a log record on the mirror.