MySQL error code
MySQL error 6139
MySQL server error 6139 is ER_EXTERNAL_UNSUPPORTED_INDEX_ALGORITHM, reported with SQLSTATE HY000.
This storage engine ignores the %s index algorithm.
| Error | 6139 |
|---|---|
| Name | ER_EXTERNAL_UNSUPPORTED_INDEX_ALGORITHM |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference