Seaquel
MySQL error code

MySQL error 6139

MySQL server error 6139 is ER_EXTERNAL_UNSUPPORTED_INDEX_ALGORITHM, reported with SQLSTATE HY000.

This storage engine ignores the %s index algorithm.
Error6139
NameER_EXTERNAL_UNSUPPORTED_INDEX_ALGORITHM
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference