MySQL error code
MySQL error 4156
MySQL server error 4156 is ER_CANT_CHANGE_SYS_VAR_IN_READ_ONLY_MODE, reported with SQLSTATE HY000.
Cannot change the '%s' system variable in read-only mode.
| Error | 4156 |
|---|---|
| Name | ER_CANT_CHANGE_SYS_VAR_IN_READ_ONLY_MODE |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference