Seaquel
MySQL error code

MySQL error 4135

MySQL server error 4135 is ER_BULK_READER_LIBCURL_INIT_FAILED, reported with SQLSTATE HY000.

Bulk reader failed to initialize libcurl
Error4135
NameER_BULK_READER_LIBCURL_INIT_FAILED
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference