Seaquel
MySQL error code

MySQL error 4042

MySQL server error 4042 is ER_WARN_ADUIT_LOG_MAX_SIZE_AND_PRUNE_SECONDS, reported with SQLSTATE HY000.

Both audit_log_max_size and audit_log_prune_seconds are set to non-zero. audit_log_max_size takes precedence and audit_log_prune_seconds is ignored
Error4042
NameER_WARN_ADUIT_LOG_MAX_SIZE_AND_PRUNE_SECONDS
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference