MySQL error code
MySQL error 4013
MySQL server error 4013 is ER_CANT_USE_ANONYMOUS_TO_GTID_WITH_GTID_MODE_NOT_ON, reported with SQLSTATE HY000.
Replication cannot start%s with ASSIGN_GTIDS_TO_ANONYMOUS_TRANSACTIONS = LOCAL|<UUID> as this server uses @@GLOBAL.GTID_MODE <> ON.
| Error | 4013 |
|---|---|
| Name | ER_CANT_USE_ANONYMOUS_TO_GTID_WITH_GTID_MODE_NOT_ON |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference