Seaquel
MySQL error code

MySQL error 3996

MySQL server error 3996 is ER_WARN_VAR_VALUE_CHANGE_NOT_SUPPORTED, reported with SQLSTATE HY000.

Changing %s not supported on this platform. Falling back to the default.
Error3996
NameER_WARN_VAR_VALUE_CHANGE_NOT_SUPPORTED
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference