Seaquel
MySQL error code

MySQL error 3983

MySQL server error 3983 is ER_INNODB_REDO_DISABLED, reported with SQLSTATE HY000.

Cannot perform operation as InnoDB redo logging is disabled. Please retry after enabling redo log with ALTER INSTANCE
Error3983
NameER_INNODB_REDO_DISABLED
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference