Seaquel
MySQL error code

MySQL error 3837

MySQL server error 3837 is ER_DEPENDENT_BY_FUNCTIONAL_INDEX, reported with SQLSTATE HY000.

Column '%s' has a functional index dependency and cannot be dropped or renamed.
Error3837
NameER_DEPENDENT_BY_FUNCTIONAL_INDEX
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference