MySQL error code
MySQL error 3837
MySQL server error 3837 is ER_DEPENDENT_BY_FUNCTIONAL_INDEX, reported with SQLSTATE HY000.
Column '%s' has a functional index dependency and cannot be dropped or renamed.
| Error | 3837 |
|---|---|
| Name | ER_DEPENDENT_BY_FUNCTIONAL_INDEX |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference