MySQL error code
MySQL error 3678
MySQL server error 3678 is ER_SCHEMA_DIR_EXISTS, reported with SQLSTATE HY000.
Schema directory '%s' already exists. This must be resolved manually (e.g. by moving the schema directory to another location).
| Error | 3678 |
|---|---|
| Name | ER_SCHEMA_DIR_EXISTS |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference