MySQL error code
MySQL error 3112
MySQL server error 3112 is ER_CANT_USE_AUTO_POSITION_WITH_GTID_MODE_OFF, reported with SQLSTATE HY000.
The replication receiver thread%s cannot start in AUTO_POSITION mode: this server uses @@GLOBAL.GTID_MODE = OFF.
| Error | 3112 |
|---|---|
| Name | ER_CANT_USE_AUTO_POSITION_WITH_GTID_MODE_OFF |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference