Seaquel
MySQL error code

MySQL error 1872

MySQL server error 1872 is ER_REPLICA_AM_INIT_REPOSITORY, reported with SQLSTATE HY000.

Replica failed to initialize applier metadata structure from the repository
Error1872
NameER_REPLICA_AM_INIT_REPOSITORY
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference