Seaquel
MySQL error code

MySQL error 1794

MySQL server error 1794 is ER_REPLICA_CONFIGURATION, reported with SQLSTATE HY000.

Replica is not configured or failed to initialize properly. You must at least set --server-id to enable either a source or a replica. Additional error messages can be found in the MySQL error log.
Error1794
NameER_REPLICA_CONFIGURATION
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference