Seaquel
MySQL error code

MySQL error 1289

MySQL server error 1289 is ER_FEATURE_DISABLED, reported with SQLSTATE HY000.

The '%s' feature is disabled; you need MySQL built with '%s' to have it working
Error1289
NameER_FEATURE_DISABLED
SQLSTATEHY000
GroupServer errors

Source: MySQL 8.4 Error Reference