MySQL error code
MySQL error 1289
MySQL server error 1289 is ER_FEATURE_DISABLED, reported with SQLSTATE HY000.
The '%s' feature is disabled; you need MySQL built with '%s' to have it working
| Error | 1289 |
|---|---|
| Name | ER_FEATURE_DISABLED |
| SQLSTATE | HY000 |
| Group | Server errors |
Source: MySQL 8.4 Error Reference